Inability to access Lacework Console
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted May 04, 2021 - 09:50 PDT
Investigating
We are aware that some customers are unable to access their Lacework Consoles and are being presented with a 504 Gateway Error. We are currently investigating the issue.
Posted May 04, 2021 - 09:20 PDT
This incident affected: Lacework Admin Portal.