Increase error rate loading Host Vulnerability pages
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 14:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 13:23 PDT
Identified
Some users may experience errors when loading the Host Vulnerability pages.
Posted Sep 23, 2022 - 12:26 PDT
This incident affected: Europe Cluster (Vulnerability Scan Services) and North America Cluster (Vulnerability Scan Services).