Customers may see errors on the Events and Event Details page. We are investigating the issue.
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 17:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 16:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 14:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 14:53 PDT
This incident affected: North America Cluster (Lacework Admin Portal) and Europe Cluster (Lacework Admin Portal).