Batch processing is delayed for some customers.
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 18:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2022 - 13:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 19:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2022 - 09:05 PDT
Investigating
We are currently investigating the issue.
Posted Sep 28, 2022 - 07:53 PDT
This incident affected: North America Cluster (Data Collection Service) and Europe Cluster (Data Collection Service).